ie-fix

Welche Version des Flash-Players muss installiert werden, damit YouTube-Videos abgespielt werden können?

Um YouTube-Videos und andere Flash-Inhalte im integrierten Browser von FrontFace for Public Displays abspielen zu können, muss der Flash-Player auf dem betreffenden PC installiert sein.

Wichtig ist dabei, dass Sie dazu die richtige Version installieren. Besuchen Sie die Seite https://get.adobe.com/de/flashplayer/otherversions/ und wählen Sie dort Ihr Betriebssystem aus und dann die Version des Flash Players für "Firefox (NAPI)". Sobald diese dann auf dem PC installiert ist, können Sie im Browser Flash-Inhalte (u.a. auch YouTube-Videos) abspielen.

Eine genaue Anleitung zur Integration von YouTube-Videos in Playlisten finden Sie im Benutzerhandbuch.

Alternativ können Sie auch das kostenlose "Internet Explorer Browser"-Plugin für FrontFace verwenden, um Webseiten unter Verwendung der Internet Explorer Engine in Ihre Playlisten einzubinden. In diesem Fall muss dann das Flash-Plugin für den IE-Installiert werden, sofern Sie nicht eine IE-Version verwenden, welche Flash bereits fest integriert hat.

Letzte Änderung: 03.03.2017 10:06
Nach oben ▲