ie-fix

Wissensdatenbank (FAQ)

Welche .NET Framework Version muss installiert sein?

Für die Installation von FrontFace for Public Displays und FrontFace for Touch Kiosks ist das Vorhandensein des Microsoft .NET Framework auf dem PC erforderlich.

Das Installationsprogramm von FrontFace prüft direkt beim Start, ob die erforderliche .NET Framework Version vorhanden ist. Falls dies nicht der Fall sein sollte, kann das entsprechende Programm-Paket automatisch aus dem Internet geladen und installiert werden.

Sollten Sie die Installation des .NET Frameworks lieber vorab manuell ausführen wollen, können Sie dies auch direkt bei Microsoft herunterladen:

.NET Framework 4.6.1 Offline Installer

 

Hinweis: Falls Sie nur die Player-Anwendung von FrontFace for Public Displays auf einem Windows XP System installieren wollen, können Sie stattdessen das .NET Framework 4.0 (Full Profile) installieren. Für den Display Assistant benötigen Sie aber die Version 4.6.1, welche unter XP nicht mehr verfügbar ist!

Letzte Änderung: 27.10.2016 14:15
Nach oben ▲