ie-fix

What .NET Framework version is required?

FrontFace for Public Displays and FrontFace for Touch Kiosks require the Microsoft .NET Framework to be installed on the PC.

The setup of FrontFace automatically checks on startup if the required .NET Framework version is present. If this is not the case, it can be automatically downloaded from the Internet and installed prior to the actual FrontFace installation.

In case you prefer to manually download and install the .NET Framework upfront, you can also obtain the installation package directly from Microsoft:

.NET Framework 4.6.1 Offline Installer

 

Notice regarding Windows XP: The player application of FrontFace for Public Displays up to version 3.8.3 can still be installed on a Windows XP system (installation type: "Only Player Application"). In this case, you need to install the .NET Framework 4.0 (Full Profile) instead. However, the Display Assistant requires version 4.6.1, which is not available for Windows XP!

Last modified: 2017-03-03 10:04
Back to Top ▲